Bienvenido, Invitado
Nombre de Usuario: Contraseña: Recordarme

TEMA: Imágenes

Imágenes 1 mes 3 semanas ago #22114

  • Sam
  • Avatar de Sam
  • DESCONECTADO
  • iDocente
  • Mensajes: 2
Buenas tardes.
Llevo cuatro cursos trabajando con iDoceo y siempre que tenía dudas los manuales o hilos ya respondidos en los foros me las solucionaban. Gracias a todos.

Pero ahora tengo un problema que no consigo resolver:
* Tengo "Imagen y Vídeo" con la opción "Almacenar imágenes dentro de iDoceo" (en iDoceo 5.1.2); al acabar este curso "compartí" conmigo misma una plantilla -sobre la que trabajaré el próximo curso-, restauré dos cursos anteriores para hacer un salvado de datos y después fui borrando las clases que ya no me interesaban, borré también todos los recursos (clases, diario, estudiantes,...), borré los backups que tenía en iCloud y por último instalé la plantilla para el próximo curso.

* Creé un curso de prueba con varios alumnos para hacer pruebas de algunos aspectos para cambiar la plantilla. El problema surge cuando meto un recurso "imagen": hago la foto, pulso "Usar foto" y cuando pulso sobre el icono para ver los recursos que hay en la celda... ¡aparece una imagen de un curso anterior, no la imagen que acabo de tomar! A lo sumo consigo que salga alguna imagen reciente si hago una ráfaga de fotos (por ejemplo, en 30 fotos de una ráfaga me han salido 2 recién hechas).

* Se me ocurrió volver a borrar todos los recursos, la clase de prueba, hacer un backup (solo de datos con la plantilla sin alumnos) y restaurarlo para ver si eso "borraba" todas las fotos asociadas a iDoceo, pero no he tenido fortuna.

(* Si almaceno las fotos en el carrete el problema desapacece pero esa opción se recomienda para versiones anteriores y además luego hay que hacer el borrado del carrete.)

¿Qué puedo hacer?
Muchas gracias.
El administrador ha desactivado la escritura pública.

Imágenes 1 mes 3 semanas ago #22127

  • bert
  • Avatar de bert
  • DESCONECTADO
  • Administrador
  • Mensajes: 7663
  • Gracias recibidas 2725
Es extraño lo que comentas Sam. Tendría que comprobar alguna de esas plantillas.
Si te parece, me contactas de nuevo poco antes de empezar el curso y lo miro con detalle.
El administrador ha desactivado la escritura pública.

Imágenes 3 semanas 12 horas ago #22226

  • Sam
  • Avatar de Sam
  • DESCONECTADO
  • iDocente
  • Mensajes: 2
Buenas tardes.
No me pasa solamente en la plantilla, me ocurre en un curso cualquiera, aunque acabe de crearlo de cero, sin plantilla, y tenga un único alumno.
Debe de haber algún problema con las rutas de acceso a las imágenes (por ejemplo, acabo de hacer una foto y la que me recupera es de mediados de mayo de 2018: hace más de un año).
Muchas gracias.
El administrador ha desactivado la escritura pública.

Imágenes 3 semanas 8 horas ago #22233

  • bert
  • Avatar de bert
  • DESCONECTADO
  • Administrador
  • Mensajes: 7663
  • Gracias recibidas 2725
Mejor me mandas un e-mail desde la app, tap en Ayuda (barra superior) > Sugerencias y ayuda y te comento los pasos.
El administrador ha desactivado la escritura pública.
Los siguientes usuarios han agradecido: Sam
Tiempo de carga de la página: 0.182 segundos

13 ABR

Version 5.1 de iDoceo ¡ya disponible!

Preguntas en iDoceo Connect con audio, tiempo, portada ¡y mucho más!

Leer más

6 JUN

Crea exámenes en iDoceo Connect!

Además de las rúbricas de evaluación y coevaluación puedes ahora crear exámenes de todo tipo con imágenes, texto (en preguntas y respuesta) e importarlos fácilmente de una plantilla XLS

Leer más